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Chapter 1 Overview 

1.1 Laser engraving cutting system introduction 

Laser engraving based on computer controlled machine tools allows the user to achieve 
effective control of a wide variety of processing tasks. RDWork v8/LaserWorks v8 is a 
cutting edge example of a computer controlled engraving system.   
The components of the RDWork v8/LaserWorks v8 system includes a controller card, a 
control panel, and supporting software. This manual describes how to fully utilize the 
software. (For details of motherboard wiring and control panel operations, please review 
the accompanying manual describing operating instructions for the control panel wiring 
board.) 

1.2 Software supported file formats 

The RDWork v8/LaserWorks v8 system supports the following formats:
Vector format: dxf, ai, plt, dst, dsb, and related formats. 
Bitmap format: bmp, jpg, gif, png, mng, and related formats. 

 1.3 Environmental requirements 

The RDWork v8/LaserWorks v8 application is required to run on Windows XP, 
Windows 7, Windows 8/8.1 and Windows 10. It is recommended that your PC is 
equipped with a minimum dual core processor as well as having at least 2gb of RAM 
installed.

Chapter 2 Software Basic Operation 

2.1 The main interface operation 

After starting the software, the user will see an interface like that shown in 

Figure 1.



Menu Bar: The main functions of the software are implemented through the Menu Bar. 
Commands executed through the Menu Bar include some of the most basic functions, 
including Document, Edit, Draw, Setting, Processing, View, and Help. 

System Bar: Some of the most commonly used command buttons chosen from the menu 
are placed on the System bar.  

Graphics Bar: Basic graphic attributes as graphic location, size, scale, and number 
processing are accessed through the graphics bar. 

Edit Bar: The default location of the edit bar is on the left of the work area. Tools that the 
user uses frequently can be placed in the edit bar to increase ease and flexibility of operation.  

Align Bar: Used to align selected objects. 

Layer Bar: Used to change the layering of selected objects.

Control Panel: Used to complete laser processing of multiple tasks, including the setting 
of layer parameters, axis control, processing, and so on.

2.2 Language settings 

The functions of the various components of the interface are as follows.

During the installation process, the user can easily switch the language in which the 
application displays command. The following steps outline the process of changing 
language in RDWork v8/LaserWORKS v8:

Menu bar System bar 

Edit bar 

Align bar 

Layer bar 

Control panel 
Graphics bar 

Figure 1



2.3 Page Setting 

To control page setting , click [Menu] [Config] > [Page setting]. When this is done, the following 
dialog box appears (as shown in Figure 2): 

[Page width]: Software page width, usually associated with machine X breadth. [Page height]: 
Software page height, usually associated with machine Y breadth.

Once connected to the motherboard, the software will automatically format the page size for the 
current operation. However, if the motherboard is not connected or if a custom page size is needed 
(as for adjusting page size to material), the user can use the page setting to reconfigure the page 
size as follows:

[Grid] Enables and sets grid space. 
[Keyboard] The user can use arrow keys to move or rotate selected graphics. 
[Color config] Sets the color of the work area.

Click Menu Bar【Help】>【语言/Language】> expand menu and select desired 
language. 

Figure 2



2.4 File Open and Save 

The software uses the “rld” file format to save graphic information, to set layer 

parameters, and to sequence the processing of graphic elements. 
2.4.1 Open File 

To open a file, click [Menu] [File] > Open, or click on the        icon to open the dialog box 
below:

2.4.2 Save File 

Select file 

Input file name

In the dialog box above, select a file and then click [Open]. 

To save a file, either click [Menu] [File] [Save], or click the        icon to invoke the 
dialog box below.

Enter the desired file name in the File name box, as shown, and then click [Save].



2.5 File Import and Export 

Files not in rld format must be imported, and the Export function must be used to export 
graphic files for processing by other programs. The file types that can be imported include 
dxf, ai, plt, dst, and dsb. Exported files are formatted as plt files. 

To import a file, follow the procedure below. 

Click menu [File] > [Import]，or click the           icon, to invoke the following dialog box 

Then select a file and click open or preview to see a particular file. 
For most vector files, the RDWorks v8/LaserWORKS v8 software will automatically import 
the file into the corresponding layer of RDWorks v8/LaserWORKS v8 according to the 
layer description.

2.5.1 File Import 



2.5.2 File Export

2.5.3 Setting File Parameters

           icon, To invoke the Export dialog box, Click [Menu][File] > [Export], or click the type in 
the file name, and click the [Save] button. 

Curve Smoothing: When importing vector files, the original curves are automatically smoothed. 
If desired, this function can be disabled by unchecking the smoothing button. Skipping the 
smoothing process can reduce import processing time.

Set PLT precision to match the import units and accuracy of the original plt file. 

Auto-close curves: This function automatically closes curves and compares them to tolerances 
set by the user. Select file and click [Open]. 

Color map automatically switch to gray scale: Under normal circumstances, graphics are 
composed of gray scale tones. If the imported bitmaps are colored images, they can be converted to 
gray scale. 

Combine lines: This function merges lines to user-set tolerances and auto-connects curves. 

Import Dxf text message: When the user needs the functionality of Dxf graphic information, but 
does not need the text information within the file, do not check this option. 

Export precision: Export precision is determined by the precision of the plt file or output file. 

Velocity unit: The software supports two types of speed units: millimeters per second and meters per 
minute. The speed of the parameters on the interface is determined by the speed unit selected. 

Frequently used graphics can be stored in the gallery for ease of use. 
2.5.4  Image Library



2.6 Creating Basic Graphics

Lines: To draw lines, take the following steps: 

Click [Menu][Draw] > [Line],or click the Edit Bar        , and drag the mouse on the screen 
to draw the desired line. Press the “Ctrl” key while dragging the mouse to draw horizontal 
or vertical lines

Polgon/Polylines: To draw polylines, take the following actions: 

         and drag the mouse across Click [Menu][Draw] >[Polgon], or click the Edit Bar the 
screen to draw the desired polyline. 

Rectangles: Take the following actions to draw rectangles: 

Click [Menu][Draw] > [Rectangle], or click the Edit Bar         icon & drag the mouse on the screen 
to draw the sides of the desired rectangle. Press the “Ctrl” key while dragging the mouse to draw a 
square. 

Ellipses: Take the following measures to draw ellipses: 

Click [Menu][Draw] > [Ellipse]，or click the Edit Bar         icon, and drag the mouse on 
the screen to draw the desired ellipse. Press the “Ctrl” key while dragging the mouse to 
draw a circle. 

Point: Points are drawn as follows:  

Click [Menu][Draw] > [Ellipse], or click the Edit Bar         icon. A point can also be drawn 

simply by clicking the mouse on the screen. 

Text: To add text, take the following steps:

Click [Menu][Draw] > [Text], or click the Edit Bar         icon, and then insert text into the 
resulting pop-up text dialog box (as shown in Figure 3)

Figure 3



In the text dialog box illustrated in Figure 4, select the font type from the drop-down menu, and 
then set the width, height & line spacing. After applying these specifications, click [OK]. 

Enabling variable text reveals two variable functions: Date and SerialNO. Each function has its 
own properties and formats in which they follow by. For example, the date variable text supports 12 
& 24 Hour formats and different mm/dd/yy. It can also be updated automatically from what your 
PC is set to. Just be sure that the format is the same for both cases.

Figure 4



Capture: To import a stored object, invoke Select Source box (below) by clicking [Menu] [Draw] > 
[Capture]. 

If the computer has been connected to the image device, the dialog box will appear. This dialog box 
enables the user to import pictures from a specified device as shown in Figure 5. 

2.7 Object Selection 

Click menu [Draw] > [Select]，or click         ，the Edit bar switch, to status 
“Select.” This status enables the user to select an object. Objects may be selected 
in five different ways: 

1) Click [Menu] [Edit] > [Select All]（Shortcuts Ctrl+A), and select all objects;

2) Click on the screen to select a single object;

3) Select an object by left clicking and dragging the cursor diagonally over the
object, creating a graphic select box that encloses the object; 

4) Use the “increased select object/minus select object” process, which includes
the following steps: 

The first step in drawing and editing graphics is the selection of the initial object. An x-shaped 
mark will appear in the center of the selected object, which will also be surrounded by eight 
control points (shown in Figure 6).

The following procedure should be followed to select objects:

Figure 5

Figure 6



2.8 Object Color

2.9 Object Transformation 

Increase select: Press the “Shift” key, and click on or “box in” the targeted object.

Minus select: Press “Shift” key, click or box select the selected object.

5) Select object according to layer. To select an object
according to layer, right-click the selected layer to 

select all objects in that layer (as shown in Figure 7).

The color of an object refers to the color of the object’s contour. Click the color button on the Layer 
Bar to change the color of a selected object. The color of the button pressed will become the color 
of the current layer. 

Transformation refers to a change in the location, orientation or size of an object. Changes to the 
basic shape or characteristics of an object usually are not considered “transformations.” 

The object transformation menu – – provides a convenient interface for users
wishing to change the location, orientation or size of a selected object. The user can mirror and rotate 
an object within the draw toolbar. 

The user also can use the Object Properties toolbar to transform objects.

Figure 7



2.9.1 Image Flipping

You can also use transformation tools to transform and copy graphics. 

After clicking the Edit Bar, the image of a selected object may be flipped about its 
horizontal or vertical axis by clicking on the horizontal          or vertical          flip icon, 
respectively

Images may also be flipped by using the transformation tool (shown in Figure 8) to mirror and copy 
either the horizontal or vertical aspect of the object. 

Figure 8



2.9.2 Object Rotate 

Referring to Figure 9, an object can be rotated by first double left clicking twice on the “x” in 
the center of the object, and then by clicking on the appropriate corner icon and rotating 
clockwise or counter-clockwise.

To drag rotate, move the cursor to a corner               and then press the left key. 

Drag the cursor to adjust the angle of rotation. Note that the rotating wire-frame outline will 
accompany the dragging process. 

The user can enter the precise angle of rotation in the Object Properties toolbar (Figure 10), or 
use the spin rotation transformation tool (Figure 11) to set and lock the center of rotation. 

Figure 9

Figure 10

Figure 11



2.9.3 Object Size 

The screen captures above and below show how one can adjust the size and positioning of a 
selected object.

Size can also be changed by using the size transformation toolbar. This toolbar can be used to  
to modify the size, to lock or unlock the aspect ratio, and to set the position relative to the 
object being modified.



2.9.4 Tilt 

2.9.5 Object Array Replication 

Width of a single graphic(mm) Height of a single graphic(mm) 

An object can be tilted by using the tilting transformation tools, illustrated in Figure 12. The user can 
set both the tilt anchor and the tilt angle. Because tilting distorts the appearance of bitmap objects, it 
should only be used on small portions of vector graphics.

To replicate object arrays, the “Array copy” should first copy the object by clicking the           Edit Bar, 
and using it to select the object to be copied. The user then opens the “Array copy” dialog box (see 
below) by clicking the            icon. 

The user can replicate an array in different directions. The direction of copying is based on the original 
graphics. If the user chooses “lower right” as an array direction, the original graphic will appear in the upper 
left corner. Similarly, if the user chooses an “upper left” array direction, the original graphic will appear in the 
lower right.  

Figure 12



2.9.6 Placing the Object Relative to the Origin

After setting the array number and array spacing, the user can click the [Apply]  button to see 
the actual graphics array. 

There are two forms of array spacing, center spacing and edge spacing. To choose center 
spacing, the user must use the [X Distance(mm)] function to define the horizontal distance from 
the centerpoint, and the [Y Distance(mm)] function to define the vertical distance. 
Alternatively, the user can use edge spacing, in which the [X Distance(mm)] and [Y 
Distance(mm)] functions represent the horizontal and vertical distances from the edge of the 
graphic. In this connection, it is useful to remember the following two relationships: 

Center distance X = Edge distance X + width of object 
Center distance Y = Edge distance Y + height of object 

These relationships allow quick conversion from one orientation to the other. 

By clicking the [Bestrewing breadth] function, the user can make the software calculate the 
array number according to the size, width, height, X distance, and Y distance of the work piece. 
Spacing can be adjusted by inputting values directly and then clicking [Apply]. The user can 
also press direction keys to adjust an object’s spacing. The user can evaluate the orientation of 
an object inside the work area by clicking Check [Center]. The appearance of the graphic can 
also be checked by using the mouse wheel to pan in or out of the image. The cursor can also be 
dragged over the image to obtain a pan view of the graphic.

One can facilitate the view of an object by the way it is placed relative to the origin. RDWorks v8/
LaserWORKS v8 provides the following tools to control the placement of an object: 

• Clicking the            icon results in the placement of the object in the center of the page, such that 
the center of the page and the center of the object overlap. 

• The use of the icons cause the selected object to be placed in one of the upper or 
lower corners. 

2.10 Object Alignment

The precise alignment of objects can be determined by making use of the tools provided by the Alignment

. The specific functions invoked by the icons on the Bar:
Alignment Bar include the following: 

• From left to right, these icons cause right alignment, left alignment, bottom alignment, 
and top alignment. 

•             From left to right, these icons cause vertical center alignment, horizontal center alignment, 
and center alignment. 

• From left to right, these icons cause an object to be placed at a horizontally equidistant point
or at a vertically equidistant point. 

•              From left to right, these icons cause objects to have the same width, rthe same height, or the 
same size.

Bboozier
Line



2.11 Object View 

2.12 Group and UnGroup 

Benchmark objects: If a user presses the “Shift” key and selects a number of objects in 
succession, the “benchmark object” is the last object selected. If objects are selected by 
using the select box, the benchmark object becomes the object with the curve number in 
the final image. 

• To move an object, click [Menu][Edit] > [Move}, or click the         icon. Then, with the 
cursor in the drawing area, keep the left mouse key depressed and drag pan the image. 

• To zoom out, click [Menu] [Edit] > Zoom Out, or click the          icon. Then, each time 
the mouse is clicked while the cursor is in the drawing area, the drawing area zooms out. 

• To zoom in, click [Menu] [edit] > Zoom In, or click the          icon. Then, each time the 
mouse is left-clicked while the cursor is inside the drawing area, the image will be zoomed 
in. 

• The user can select a portion of an existing object and magnify it to fit within the
existing drawing area by using the [View Select] function.
To do this, enter [Menu][Edit] > [View Select], or click the           icon. Then move the 
cursor to the drawing area, and then drag the mouse while holding the left button down. A 
dashed border appears within the drawing area when these keystrokes are made. When the 
left button is released, the portion of the image that had been enclosed by the dashed border 
fill up the drawing area. 

• The user can display the page frame fully by either entering [Menu][Edit] > [View Page

Frame], or by clicking on the           icon. 

• Selected data objects can be completely displayed by either entering [Menu][Edit] >

[View Data Frame], or by clicking the           icon. 

Often times various individual graphics must be grouped together, or ungrouped, for one operation or 
another. Grouping and ungrouping is accomplished by selecting a group of graphics, or a previously 
grouped aggregate of objects, and then entering [Menu][Edit] > [Group] or  [Menu][Edit] >

[Ungroup], or clicking on the toolbar. 



2.13 Important Tool 

2.13.1 Manual sorting and the set of cutting point and the cutting direction 

The following text describes some frequently used, important tools that can speed up and 
organize the processing of graphics. 

RDWorks v8/LaserWORKS v8 provides users a convenient tool for the manual sorting of graphic 
objects. To make use of this tool, the user should click [Edit] > [Set cutting property], which is invoke 
the cutting property dialog box (Figure 13). This dialog box can be used for manual sorting and the 
setting of cutting points and cutting directions. 

Show path: By checking the “Show Path” button at the bottom right of the cutting properties dialog 
box, the user can see the current graphics cutting order and the cutting direction. 

Manual sort: By selecting the          icon, the user can switch the current status of the operation between 
edit and view. The user can then marquee or click the graphics in the graphics display area, or click one

pixel or many pixels. After selecting a targeted graphic, the user should select the           icon to have the 
graphics redirected to another list where they can be processed as “primitive” graphics. A sequence of 
operations is then performed on the primitive graphics before they have been fully refined. To change the 
direction of graphic processing, the user should first select the targeted graphic in the

graphics display area or in the list, and then click . 

Figure 13



To change the cutting point, first select the graphic and then inspect the nodes in the display area. A 
new node can be selected as the starting point by double-clicking the mouse on it. After all changes

have been completed, click on the icon to save the changes.

In addition to cutting property features, RDWorks v8/LaserWORKS v8 also offers tools to change

the cutting order, cutting direction and cutting point. To do so, select the       icon in the toolbar, or 
click [Menu] [Edit] > [Show Path]



Choose the primitive that should be changed the cutting order, and the serial number of the 
current primitive will display in the object properties bar.

 To change the cutting order, enter the serial number directly in the processing number box (top 
center of the Figure 14), and then press the keyboard “Enter” key, or click the plot area. 

 Changing processing direction: To change the processing direction, click [Edit] > [Set cut 
direction]. Then you can double-click on any position on the selected graphic. 

Figure 14



2.13.2 Setting And Editing The Cut In/Cut Out Lines 

Cut in line 

Cut out line 

Changing the cutting point: To edit the cutting point, click [Edit] > [Set cut point] to 
enter the change cutting point mode. To select the curve to be edited, double-click on the 
node identified as a new cutting point.

By default, a drawn or imported curve does not have any cut in/cut out lines. To add such lines, 
select the objects and then invoke the “Cut in and out setting” dialog box (see Figure 15) by 

clicking [Edit][Edit cut in property], or by clicking the                    icon.

To make cut in/cut out lines, the user must first enable the cut-in/cut out function. There are two 
types of the cut in/cut out lines: straight lines and arcs. Straight line cut-ins are created in three 
ways: 

• By cutting in at an angle. In this procedure the cut in line and starting segment form a specified
angle (in which counterclockwise angles are positive);

• By cutting in at the center, and by making the starting point of the cut-in line at the center; and

• By cutting in at the center, drawing the cut-in line from the center to the starting point, and by assigning it a
specific length.

Figure 15



  Before processing After processing 

Laser head 

Path optimization relates primarily to the re-ordering of vector graphics. To begin the path optimization

 icon. These keystrokes process, click [Menu][Handle] > [Cut optimize], or click the invoke the 
“Cutting optimize handle” dialog box (see Figure 16).

2.13.3 Path Optimization 

Figure 16

To view the cutting path before and after processing, the user should click [Menu][Edit] > [Show Path], or 

click the         icon. The graphics cutting path always starts from the laser head. 



2.13.4 Curve Smoothing 

For curves that do not require a high degree of precision, the curve smoothing function can be 
used to make the curves appear smoother and to speed up processing. To invoke curve

         icon. These smoothing, the user should click [Menu][Handle] > [Curve Smooth], or the 
keystrokes invoke the curve smoothing dialog box (see Figure 17). 

Figure 17

Smoothing is effected by dragging the smoothness slider (at bottom left) to the desired point, 
and by then clicking the [Apply] button. The curves before and after smoothing will be visible in 
the dialog box; black curves represent originals, red curves represent smoothed curves (as 
shown in Figure 18). 

Figure 18

You can zoom in or out of the smoothed curves by rotating the scroll wheel on the mouse. The 
largest view of the smoothed graphic can be obtained by clicking the [Full Frame] button in the 
dialog box. 
After the desired smoothing effect has been obtained, the [Apply] button should be pressed to 
save processing and smoothness settings. 



2.13.5 Closure Check

To check closure, invoke the “Setting close error” dialog box (see below) by 

clicking [Menu][Handle] > [Curve auto close], or by clicking the          System Bar. 

Setting the “Close error” defines the distance in millimeters from starting to ending point. 
When the distance is less than this “Close error” tolerance, the curve is closed automatically. 
The “Force to close” box forces the closing of all selected curves.

2.13.6 Removing  Overlap 

To removed overlaps, invoke the “Delete overlap lines” dialog box (below) by clicking [Menu]

[ Handle] > [Delete overlap] or click the          icon. 

Under normal circumstances the user should not select the “Enable Overlap error” function, 
which removes lines when they are closer than a specified “Overlap error” in millimeters. If  
removing overlapping lines does become necessary, it is important that the user not make the 
overlap error too large in order to avoid accidentally deleting lines that should be retained. 



2.13.8 Bitmap Handle 

2.13.7 Combine Curve 

To combine or merge curves, invoke the “Setting combine error” dialog box (below) by

clicking [Menu][Handle] > [Combine Curve], or clicking the           icon. 

The software automatically merges selected curves when the merge tolerance is less than 
the value set in the “Combine error” box in millimeters. 

The Bitmap Handle function sets such image characteristics of bitmap images as size, resolution, 
brightness, contrast, and color. To invoke the “Bitmap handle” dialog box (below),

click the         icon, select a bitmap, and then click [Menu][ Handle] >  [Bitmap handle], or click the   
icon. 

Figure 19

The top right of the dialog box displays the information for the selected image (as shown in Figure 19). 
Note that the horizontal and vertical resolution will change as drag scaling is used. Other options associated 
with this function include the following: 
[Apply to view]. Until this button is clicked, the most recent changes are only previewed without affecting 
the original bitmap. Before the [Apply to view] button has been clicked, the [Cancel] button at bottom right 
of the dialog box can be pressed to return to the original image. Thus, this option is good for trial-and-error 
adjustments to an image, but it requires more time and memory than other options. 
[Apply to source]. With this setting, changes are made directly to the source image, and pressing [Cancel] 
will not restore and altered image to its original state. Therefore this option is mainly used in a multi-step 
operation, such as transforming general pictures into gray scale. Such sequential processing saves computing 
time for follow-up operations. 



Adjust contrast: 

Before processing After processing 

Invert: 

Sharp: 

[Save as]. This button retains the results of the previous operation, allowing a processed 
image to be exported/saved to the hard drive. Therefore [Save as] is often used in 
conjunction with [Apply to view]. In general, use the [Save as] function to facilitate 
subsequent processing. 
[Gray scale]. Because most images need to be in gray scale, this function is often applied 
as the initial step in a multi-step transformation of colored images. After the gray scaling 
has been done, the user should click the [Apply to source] button. It is important to 
remember that gray scale requires less memory than a colored image, so it is especially 
useful to gray scale large images as the first step in a processing sequence to avoid 
memory problems. For color images, adjust contrast and brightness to have some auxiliary 
effect to following dither processing. 

The following images show an image before and after specific processing functions:



There are three methods for dither processing: Net graphic, Dot graphic, and Black and white. 

Net graphic: This function adjusts net size and is better suited to low resolution material, or 
when the laser responds relatively slowly. To get the appropriate net size, the user can adjust the 
resolution and net frequency of the image.  The higher resolution, the more delicate. The higher 
net frequency, the smaller the net size, and vice versa. Image resolution is generally set at 500 – 
1000 pixels, while  net frequency is set at 30-40 lines. 

Dot graphic:

Dot graphic performs well with  gray scale images. It is better suited to high 
resolution images, and to operation in which laser response is fast.



Get outline: 

Black & white:

In most cases, changing color into black and white image produces poor quality images. It is, 
however, very easy to use for clear outline images.

Figure 20

Note that the “Get outline” button is found at the bottom right of the 
“Bitmap handle” dialog box (shown in Figure 20)



2.13.9 Processing Preview 

To preview processing, invoke the “Preview” dialog box (illustrated in Figure 21) by 

clicking [Menu][Edit] >[Preview], or clicking the System Bar           icon. 

Figure 21

RDWorks v8/LaserWORKS v8 supports the preview of the documents undergoing 
processing. The user can get important basic information from the preview. For example, the 
preview shows the path of the actual output of the processing, the general processing time, and 
the processing distance. The machining process can also be simulated. 

In addition to the current edited file preview, you can also preview the files that have been 
saved as rd. To preview an rd file, first double-click in the graphics display area. Choose the 
graphic to preview in the pop-up dialog box, and then open it. 



RDWorks v8/LaserWORKS v8 also allows parameters to be set during preview. To do so, invoke 
the configuration menu (shown in Figure 22) by right-clicking anywhere in the graphics display 
area. Select “Config” in the pop-up dialog box. 

2.13.10 Data check 

      To check graphics data, invoke the “Data check” dialog box (in Figure 23) by clicking the menu 

command [Handle][/ data check ], or the system toolbar icon (        ). 

Figure 22

Users can also use preview to ensure that the color of graphics matches actual energy 
output. Users can easily view whether the energy layer is true. 

Figure 23

When the user clicks the “Check” button at the lower right of the dialog box, data problems 
will be shown in the dialog box. The problems/results will be shown in selected state graphics. The 
data inspection process should be repeated until all of the data are conforms to the requirements of 
the processing. 



2.13.11 Generation parallel lines 

Selected to create parallel lines after the data, click on the menu commands the 

【Handle】 /【Offset poly】, or click system toolbar    .

Red line in the figure for the original graphics, green line is inside shrink graphics. 



Chapter 3 System Settings 
Before graphics can be output, it is important to ensure that the system settings are 

correct. To do so, click [Menu] [Config] > [System Setting] to invoke the 

dialogue box below.

3.1 General Settings

Generally, the Axis direction of the mirror axis is based on the actual location of the limit or home 
of the machine. An X - Y (Cartesian)  
The default coordinate system is the default, if Descartes coordinate system, and with zero in at the 
bottom left. 
If the zero point of the machine is set to the top left, then the X-Axis does not need mirroring 
(although the  do not need to mirror, but Y-Axis still does) need to mirror.  
If the zero point of the machine is top right, then both X-Axis and Y-Axis are all need to mirroring.  

In addition, this function can also use to other application for mirror. 

Axis Mirror 



Laser head 

The phrase, “position of Laser head” refers to the location laser head relative to the 
graphic. 

Top Left Top Middle Top Right 

Middle Left Center Middle Right 

Bottom Right Bottom Left Bottom Middle



For an intuitive view, just look at the zone where the green point appears.

Absolute Coordinates

This option should be checked when the user wants the graphics display to correspond to the 
actual work location for processing. When this is done the position of the graphic will no 
longer relate to the actual output position of the laser head and orientation point, but always 
with the mechanical origin as the anchor point. 

Put Pen to Paper Axis Mappings

This option is appropriate if platforms have been installed and there is a need to be able to 
process on different platform heights. 

Small Circle Speed Limit

On processing work, the software automatically determines whether the speed should be 
limited in the current round. If it is appropriate to limit speed, the speed will be set to a value 
determined by the diameter of the circle. Correct parameter configuration will greatly enhance 
the quality of small circles.



Scan backlash 

If the machine’s belt tension may causes the edge of the scanned graphic to become uneven, 
the backlash should be increased. There is a specific relationship between a particular speed 
and a particular backlash setting but, in general, the greater the speed the greater the backlash 
setting. 

① Adding Backlash

To see the reverse interval scanning dialogue box (in Figure 24), the user should click the 
Add button 

Double-click the scanning button (“reverse interval” in Figure 25 below) and set the distance and 
speed needed to modify the reverse block entry clearance. 

Figure 24

Set speed and backlash and click OK in the dialogue box and the backlash will be applied. 

② Modify Backlash

Figure 25

③ Remove Backlash

Right-click Scanning (Reverse interval) bar in the backlash dialogue box to select the item to be 
deleted, then click the [Delete] button. 



3.2 System Information

To obtain information on the motherboard and its parameters, the correct password must 
be entered in the dialogue box shown above. 

Three of the more important pieces of data related to time are as follows. “Total on time” refers to 
the total time the motherboard has been working. “Total processing time” refers to the total time 
devoted to processing, including  jump moving. “Previous processing time” refers to the time 
devoted to processing the last time the program was run, and “total laser on time” refers to the 
total time the laser has been fired. 

The explanations of “Total travel X” and “Total travel time Y” are total travel of motors X and Y, 
respectively.  “Mainboard version” is simply the version of the motherboard in use. 

If an upgrade for the motherboard exists, it will be in the form of a *. bin file. After the upgrade, 
the user must click the “Reset” button on the control panel before the motherboard can be used 
normally. 



3.3 User parameters 

Read the board parameters by pressing [Read] before the user parameters can be operated.

3.3.1 Cut parameters 

The Cut parameters (shown in Figure 26) include provision for setting the following parameters:

Idle speed: This parameter determined the maximum speed of all lines not emitting beams during the 
operation of the machine. This parameter should not be lower than the lower of the jump-off speed of 
the X-axis or the Y-axis, and it should not exceed the higher of the maximum  speed of the X-axis and 
the Y-axis. If an excluded setting is entered, the controller will automatically reset the illegal 
parameter to a value within the permitted range. Although Moderately higher idling speeds shorten 
operation time, excessively high idling speeds can cause dithering of the tracks; therefore, the user 
should consider all relevant factors when setting idle speed, being careful not to set it too high. 

Figure 26



Idle Acc: Idle Acc (acceleration) refers to the acceleration of the speed of air travel, air and airway 
speed of acceleration to match. If the idle acceleration is set too slow, the actual speed may not reach 
the value set for the airway; if it is set too fast, the unit may not be able to absorb the resultant 
mechanical vibration, producing jitter. Idle acceleration generally should be set slightly higher than of 
airway cut acceleration. 

Cutting Acc: Cutting acceleration refers to the speed of layers

Acc factor. Coefficient of the empty walking speed. The greater the ratio, the greater the idle speed

Go Acc factor: The “Go Acceleration factor” is the coefficient of cutting speed. The greater the 
ratio, the greater the cutting speed

Speed factor: Turning speed around corners increases as this parameter increases. 

Turning speed: Refers to the deceleration of the cutting process, the minimum speed of the drop, 
when processing a lot of teeth in the graphics, or whenever it may be appropriate to reduce the turning 
speed. 

Turning Acc: Turning acceleration should be consistent with turning velocity. 

Cutting mode: The following three cutting modes – split precision, fast, and ultra-fast –can be set as 
appropriate. When accuracy is paramount, the user should select the precision cutting; when speed and 
production is most important, the user should select ultra-fast cutting. 

Acc. Mode: The Acceleration mode parameter determines the acceleration and deceleration mode
(S mode or T mode, respectively) of the motor during operation. The motor accelerates and decelerates 
slowly and smoothly in the S mode, and rapidly fast and abruptly in the T mode. The S mode is the 
default. 



3.3.2 Sweep parameters 

The input screen (shown in Figure 27) sets sweep parameter. The definitions of the 
parameters in the input screen below are as follows:

Figure 27

x Start Speed and y Start Speed: Used along with the stepper motor drag, the use of x or y start 
speeds allows work to start directly from a non-zero speed to shorten overall processing time. This 
speed, however, should not be too high. Moreover, because the X and Y axial load is different from 
the rate, the initial speed of X-axis should be slightly higher than the initial speed of Y-axis. 

x Acc, y Acc: The x and y Acc. parameters must be set to match the scanning speed (the speed of 
layers as set in the layer parameters). If the x and y Acc. parameters are too small,  scanning 
efficiency is negatively affected. The machine can be set according to the actual load because X 
and Y axis loads are generally much higher than the X-axis or Y-axis acceleration. 

Line shift speed of scanning: This parameter is used to control the maximum speed at which 
scanning shifts vertically from one line to the next line below. This function is used when precise 
line and/or block positioning is required and the line space or the block space is too large. The 
user can set the line shirt speed of scanning to a comparatively low value. This parameter cannot 
be less than the jump-off speed of the corresponding axis during the line shift, nor can it be higher 
than the maximum speed of the corresponding axis during the line shift. If the setting is illegal, the 
controller will automatically set this parameter within the range above. 

Scan mode: Two scanning modes are available, general and special. The general mode and does 
not allow treatment during the scan, while the special mode allows treatment of light spots. If the 
special mode is activated, the power of the laser will be increased in such a way as to reduce the 
proportions of light spots. Laser power attenuation will be higher, to achieve the same depth of 
scanning. The purpose of selecting the special mode is to make the laser high power short duration 
beams. During deep scanning, such beams have the effect achieving a flat bottom effect. If, 
however, if the light spots are improperly adjusted, this effect may not be achieved and the laser 
mode of high power and short duration can reduce the service life of the laser. The general mode 
is default

Facula Size: When scanning the general pattern of selection, the argument is invalid, when you 
select a special mode, the onset of the parameters. Control the parameters of control in 50% to 
99%, respectively. 
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3.3.3 Home parameters 

3.3.5 Go Scale parameters 

3.3.6 Other parameters 

3.3.4 Feeding parameters 

Home speed: This parameter determines the rate at which the machine returns to its origin. 

X, Y, Z, and U Auto home: The homing point of these axes at boot-up can, if desired, be 
set here. 

Delay before feed: This parameter refers to a pause before material is fed. When it is used in 
combination with the feeding device, the user can allow for such hands-on operations as sorting 
material by setting the delay (in seconds) before feeding to some appropriate value. 

Delay after feed: This setting makes the feeding device pause for a specified duration after it has 
moved the material to a designated position. It is invoked whenever a brief period of stability is needed 
before final processing.

Progressive feed repay: This feature is used when there is some error in the rate at which the 
feeding device moves material line by line. 

Progressive feed: A way of feeding the material sent in place of one line.

These settings are on the control panel and are used in conjunction with border-related functions while 
processing on or near the border with independent software. The meanings of the parameters in it are:

Go scale mode:  Points of light to go off the border, the opening cut borders, corners three modes. 

Go scale blank: Walking frame can be based on the actual image size up and down again about 
the direction of some of the white left side of the border in order to ensure complete contains the 
actual graphics. 

The functions associated with the parameters in this screen are:



3.4 Document Management 

Array processing: There are two options for array processing, swing and one-way. When swing 
mode is activated, the array is cut back and forth, in order. The one-way mode the array to be cut 
from one direction to another at all times. If one-way mode is selected, all array units have the same 
movement modes and the same liquidity of movement. Using this mode will, however, be slower 
than using the swing mode. The default mode is swing mode.

Return position: The user can select the location of the origin point for the machine. This 
parameter determines the precise point at which the laser head stops after completing each 
operation. 
Delay before feed: When using this option and the feeding device, a brief pause can be 
forced before each feeding process begins. This pause allows for any last-second adjustments 
before processing. 

Delay after feed: Used along with the feeding device, this option allows the user to force a 
small period of physical stability after a period of time for processing. 

Focus depth: Use this auto focus operation to find the corresponding panel. 

Backlash X, Y: These parameters are used to compensate for backlash associated with 
machine drive problems. 

The function of the features listed in this object are as follows:
Read
The list of files on the controller can be read by clicking the Read button. File information can be 
displayed for the documents in the list. 

Download 
Click Download button results in the downloading of any number of files in the dialogue box to the controller. 
All files are selected by entering the * wildcard for the file name while specifying .rd as the file type. If the 
download is successful, the document list will update. 

Process 
To initiate the controller on a particular document, select it and click the Process button. 



Delete 
To delete a specific file, select it and click the Delete button. The controller will delete the 

specified document. If the deletion is successful, the document list will be updated. 

Delete All 
This button automatically removes all file in the controller and then update the document list. 

Cal time 
Motherboard supports processing files in terms of the time spent applying them in laser operations. 

The number of hours already spent in applying a particular file can be calculated and displayed by 
selecting the file and then clicking the Cal time button. The user remember to click click the Read button 
to display the results of these calculations. 

Uploading 
The user should click the Upload button at bottom right to select offline files and save them to the 

computer. 



4.1 Search Device 

Search device 

Layer settings 

Processing control 

Chapter 4 Processing Output 

Figure 28

Because the computer is connected to the laser device, it can automatically check that a good and 
functional connection has been made with the computer/laser interface. When the computer is 
connected to multiple lasers,  the user should click [Add], “new can,” and the name of the 
appropriate device when it appears. 

The user should click on [Add] or [Modify] to bring up the dialogue box (as shown in Figure 28), 
and then should click on [Test] to ensure that a good connection to the device Network has been 
made. If the computer is connected to laser a particular device, click on [Add] and then enter to 
connect machine’s name to the IP addresses of the equipment.  If the laser device has not yet been 
entered into the system, click the check box that appears when the [Add] or [Modify] buttons are 
clicked. Then search at the present just connected device, and choose the appropriate IP address 
from the drop-down list that appears.



4.2 Layer processing 

4.3 Position 

4.4 Go Scale/Cut Scale 

To begin processing layers, the user should click [Handle] > [Path optimize] which is 
located in the menu bar, select “according to layer order”, then click “OK” to exit. 
To re-order the layers, first click either the Up or Down button to change the order of the 
layers, or use the cursor to drag and drop a layer to the appropriate position. Then invoke the 
“Path optimize” option.

The position function is used to return the laser head to a predetermined location after 
processing has been completed. Possible return positions include the current position, the last 
position that was anchored, or to the position that has been set as the “machine zero” position. 

In Figure 29, the actual graphic is round, and the red rectangle outside the graphic is the 
smallest that can enclose the circle. By clicking the Go Scale button, the laser head will run 
once along the rectangular path. 

4.5 Start/Pause/Stop/Save To UFile/UFile Output/Download 

The functions of these buttons are as follows:

Start: Send the current graphic to the machine for processing. 

Pause\Continue: Ongoing processing is halted when the Pause\Continue button is clicked. Clicking 
it again, causes a paused operation to resume. 

Stop: Clicking this process simply stops the processing work. 

Save To UFile: Clicking this button saves the current file as an RD file which can be used for offline 
processing. The file can be copied to another memory board for full offline operation. Use this option 
to export your file(s) to a USB flash drive, then to import into your machine.

UFile Output: Clicking this button outputs the current file in RD format. After saving a file offline, 
click Ufile Output to select the RD file for processing. 

Download: Clicking this button downloads the file to the memory of the controller, where the user can 
start it through the machine panel. Use this option to send your file(s) directly to your machine.

     Figure 29

When the Cut Scale button is clicked, the laser head will be cut along the rectangle’s sides. 



4.6 Output select graphics 

If Output select graphics is checked, only the selected graphics will be outputted to the machine. If 

Selected graphics position is checked, the selected graphics will be outputted, in position of your 

machine's worktable, in respect to the position set in the software.

4.7 Path optimize 

4.8 Test 

Clicking this button optimizes the path automatically before a file is output. If the file path does not 
need optimization or has already been optimized, this button should not be clicked because it increases 
waiting time.

It should be borne in mind that only one axis can be controlled at a time. The user can set the 
parameters of axis changes by entering the appropriate information into the control screen shown 
above. The parameters that can be controlled include distance, speed, laser on-off, and laser power. If 
the Move from origin box is checked, then the offset is set to machine zero, otherwise the offset 
becomes the current position.

For example, if the current position on the x axis is 100 mm, with a step distance of 10 mm, one 
execution of the operation will result in a location of 110 mm location will be 110mm, such as the 
check moves from the origin, movement time, the new location will be 10mm, and repeated 
Movement, location will no longer change. 

Note: The controller does not recognize negative values for position. If the Move from origin box is 
clicked, and set the offset value becomes negative, then the machine will hit limiter. 



4.9 Output Setting 

Clicking [Enable rotate engrave] causes the actual precision of the Y-axis to be based on the diameter, 
and the step per rotation to automatically match the setting of pulse precision for the Y-axis. The work 
area in the main interface will also change. The meanings of the parameters listed in the control panel 
shown in Figure 30 are as follows:

[Diameter]:The diameter of the material. 

[Step per rotation]: The number of pulses corresponds to the workpiece rotations per week. 

[Test]: Gives the speed of testing work. 

[Speed]:  The test the speed of work. 

This function is intended to facilitate replacing parts, when the size of the work piece is changed 
slightly. When the size of the work piece is changed substantially, it is recommended that the motor step 
approach to implementation be used. 

Rotary engraving is only used when the rotation axis replaces the Y-axis. 

Figure 30

4.9.1 Rotating Scuplture (Rotary Attachment Setup)



4.9.2 RDWorks v8/LaserWORKS v8 Rotary Set Up 

Figure 31a  Figure 31b 

 The rotary, either the roller or chuck type, plug in and work the same way. The y-axis is replaced with the rotary 
axis.

*MAKE SURE THE MACHINE IS TURNED OFF BEFORE PROCEEDING*

Hardware Rotary Set up
Remove the Y-Axis connector as shown in Figure 31. Then plug in the rotary’s 4-pin female connector in place 
of the Y-Axis connector. Figure 31a shows the rotary connector outlet located on right side of laser for a LS-1416 
model*.  For the larger models* (LS/HP-1630s, 2436s & 3650s), it is located at the back of the machine under the 
laser tube on the left side (when standing behind the machine) labeled Y-Axis Connector, as shown in Figure 
31b. Finally, line the rotary up with the gantry (the metal beam where the laser head rests on). *Only on GEN 3 
models.

Important!
If the image looks mirrored vertically/horizontally, move the motor side of the rotary to 

the opposite side of the table by rotating the rotary 180 degrees.

Now turn the machine on and let the laser head return to the home position. Since you unplugged 
the Y-Axis connector with the rotary attachment, you’ll notice that the laser head will only go to 
the right until it hits the X-Axis limit switch. This is normal and what it should be doing. After the 
laser head has moved all the way to the right and stopped, move & push the gantry all the way to 
the back of the machine so that the Y-Axis limit switch has been triggered. Doing so, the rotary is 
correctly adjusted with the corresponding coordinates of your worktable and now should be ready 
to be used.  Before continuing to the software portion of the set up, plug in the Blue USB cable 
located from the controller card of the machine into the PC.
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*Make sure you have the latest version of LaserWORKS (v8.01.07 & up) before continuing*

Software Roller Rotary Set Up 
Open LaserWORKS and located the User tab on the right side of the software. Click on the Read 
button below and if the machine and PC are connected correctly, a 100% status bar should 
appear. To properly set up the Roller Rotary, we need to set the correct circle pulse for your 
machine. The circle pulse will vary depending which machine you have. Figure 32 shows 
where to enable the rotary and input your circle pulse, illustrated by the black box & yellow 
filled boxed respectively.

For the GEN 3 LS-1416s, the circle pulse is set to 4250. For the GEN 3 LS/HP-1630s, 
2436s & 3650s, the circle pulse is set to 6800. The Diameter (mm) is always set and left as 
35, no matter what the diameter of your material is.  Input the correct circle pulse then click 
on the Write button. This must be done every time you change any values in the User Tab.

Before running your job using the Roller Rotary, make sure when using the autofocus feature, 
that the curvature of the material is leveled on the Roller Rotary and that the autofocus is 
aligned at the peak (top-most surface) of your material. 

Figure 32
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Software Chuck Rotary Set Up 
Open LaserWORKS (if you haven't already) and located the User tab on the right side of the 
software. Click on the Read button below and if the machine and PC are connected correctly, a 
100% status bar should appear. For setting up the Chuck Rotary, the Diameter (mm) will be the 
only variable that will be changed depending on your material you will be working with. Now 
measure the diameter of your material and input that number, in millimeters, in the yellow filled 
box as shown in Figure 33a. 

For all of the machines, the circle pulse will always be set to 10000 and should never be changed 
when using the Chuck Rotary, only the Diameter (mm).  Input the correct diameter then click on 
the Write button. This must be done every time you change any values in the User Tab.

Again, before running your job using the Chuck Rotary, make sure when using the 
autofocus feature, that the curvature of the material is leveled on the Chuck Rotary and that the 
autofocus is aligned at the peak (top-most surface) of your material. Just be very 
cautious when using the Frame (test box) when using the Chuck Rotary so that the laser 
head and/or the autofocus pen will not ram into the motor of the rotary. 

Figure 33a



Adjusting Frame/Test Speed 

*The following method works for both Chuck & Roller Rotaries*

For best practice, always frame your image (by pressing the FRAME button on your LED Control 
Panel) onto the material by making sure the image is going to engrave/cut correctly whether on the 
roller and/or chuck rotary. The default testing speed when framing is 50 mm/s. For the roller rotary, 
this will be problematic because at this speed, your material will more than likely "fly off" your 
roller rotary, so you will need to reduced this speed (recommendation: 5 mm/s).

Figure 33b illustrates on how to change the test speed when framing. Locate the Test option in the 
User tab when scrolling all the way down until you see the section title "Rotating" (as shown in 
Figure 33b with a black box around it). Double click on the column box next to it and a separate 
window should pop up titled "Rotating Speed." From here, you'll be able to change the test speed at 
which the frame will move corresponding to the perimeters of the image. Adjust the speed to the 
point where your material will not fall off the rotary.

Figure 33b
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4.10 Layer Settings 

4.10.1 Rank Settings

4.9.2 Feed Setting 

To use the feed setting, feed must first be enabled. After setting parameters for machine 
feeding, the shaft repeatedly feed a specified length of material until the processing time 
reaches the total for a specified number of feeding events. If the machine is not equipped with 
feeding devices, the “Enable feeding” box should not be checked. 

This function, controlled by the input screen shown in Figure 34, makes it more convenient to 
machine graphics when processing an array. The meanings and functions of the options in the 
control panel are as follows:

X number and Y number:  These values give the dimensions of the array (number of rows and 
columns). 

X interval and Y interval: These values define the spacing of columns and rows in the array. 
Interval and the adjustment of the dislocation is the arrangement of array. 

[Bestrewing breadth]: This function uses information on the width and rank spacing to 
determine how much how many lines can be output. 

Figure 34



According to the button, the software can automatically calculate the entire width of the ranks of the 
arrangement number. 

[Dislocation]: For some graphics consisting of a pattern, the dislocation button can make 
the arrangement more compact. 

[Mirror]: This button takes reverses horizontal and vertical for selected images.

[Adjust]:  This button extends existing row spacing and dislocation distance. 

[Virtual array]: After selecting your graphic(s), click Virtual array to show the preview of the 
array with the corresponding units for number of pieces and spacing.

To edit something in the layer list, invoke the layer 
parameter dialogue box (illustrated in Figure 35) by 
clicking insde the layer.

The layer parameters are divided into two parts: public 
layer parameters and proprietary layer parameters. 

Public layer parameters are effective regardless of how 
the layers are processed. Proprietary layer parameters 
point to the layer of processing type. Change of the 
corresponding parameters will also be changing. 

Figure 35



4.10.2 Setting Laser Scan Parameters

The input panel for setting laser scanning parameters (in Figure 36) is brought up by double 
clicking on the colored layer in the Work tab in the layer settings.

LS/HP-1416s = 375 mm/s    LS/HP-1630s = 400 mm/s
LS/HP-2436s = 500 mm/s    LS/HP-3650s = 600 mm/s

        LS/HP-5298s & SS-3650s = Speeds will vary. Please contact manufacturer for details.

If Blowing: This setting takes note of whether the external fan is operating. If it is enabled, by 
clicking it, then this layer will open the fan if the user has created a “can” for the fan (if no can has 
been created, clicking this function has no effect). This should be always set to YES at all times.

Processing Mode: This setting controls how the corresponding layer is processed. If the current 
layer is a vector layer (i.e., isa color layer), it includes three choices: Scan = Engraving,
Cut = Cutting, and Dot = Dotting. If the current layer is a BMP layer (bitmap image), the Scan 
mode is only available. 

Laser 1, Laser 2: These settings corresponding to the motherboard laser signals 1 and 2. Note that 
laser 2 is meaningless if your machine only has one laser tube.

Minimum power and maximum power: The power of the values range from 0 to 100, with 100 
being maximum laser power and 0 being minimum.

The minimum and maximum power should be set to the same values for a synchronous adjustment 
(consistent). If Default box is checked, the Min. & Max. power set on the Control Panel on your 
machine will be the power at which the file is ran.

Figure 36

Layer: The software can distinguish between different layers of processing and their parameters

Is Output: This parameter has two settings, yes and no. If set to Yes, the corresponding layer will be 
output, whereas a No setting will result in the layer not being processed

Speed: The corresponding processing method of processing speed. Note that when a smooth cut is 
paramount, slower processing should be used; faster processing causes the trajectory of the cut to be 
more erratic. If Default box is checked, the speed set on the Control Panel on your machine will be 
the speed at which the file is ran.

Recommended Maximum Scan Speed:



Seal: Closed cutting graphics do not require the use of sealing compensation, but unclosed graphics can 
be closed by means of it.  If, however, the sealing is misplaced, there is no compensation. Either clearance 
optimization or backlash compensation can be used, depending on user preferences

Open Delay: The delay at which the laser is turned on. This is a button for a time / medallion latency

Close Delay: The delay at which the laser is turned off. Light off through wear / light off delay time

Laser through mode: If checked, follows the % at which the Through power is set in respect to the 
power set in the layer parameters or control panel.

Through power: Percentage at which the power is set to. Refers to crush objects in unit time of the 
work done fast.

The Other layer parameters can be found by clicking on the advance button by the Processing mode.

[Pen up and down]: If the set up includes a lift platform, this function can be enabled to set the different 
platform height during processing. This function enables the write position to be set to a level such that the 
optical translation will not interfere with processing of the work piece. If it can be determined that there is 
no problem with the translation of the processing of the work piece, there is no need to adjust the pen 
position.



4.10.3 Setting Laser Scanning Parameters

[Enable sew compensation]: Caused by laser cutting seam size of the graphics and graphic 
deviation of actual cutting out. Seam width compensation only applies to closed graphics. 

[Sew Direction]: According to the actual need to set up, such as cutting a circle. If you want to 
keep the circle from being cut off, you should set the direction of compensation outward, if 
want to keep the hole, should set the direction of compensation inward. 

[Sew width]: This sets the laser cutting seam width

In Figure 37a are vector scanning parameters, while Figure 37b contains settings for scanned bitmap 
parameters. Vector data do not support scanning the color carving, optimization scanning, or direct 
output.

Optimal scanning. Choose optimal scanning to automatically adjust the scan to the scanning interval 
for best effect. Otherwise, the user settings of the scanning interval scan pattern are applied. It is 
generally advisable to choose "optimal scanning." 

Output direct. As referred to the image (Grayscale Bitmap), higher power will be assoicated with 
deep/dark colors, on the other hand, for shallow/light colors will have lower power outputs.

Figure 37a Figure 37b



Scan mode: There was four different scanning modes: X_unilateralism, X_swing, 
Y_unilateralism and Y_swing

X_unilateralism: The scanning pattern of a back and forth motion in a horizontal direction, in 
which the laser is pulsing/shooting from left to right OR right to left (uni-directional).

X_swing: Refers to the optical horizontal direction in the back and forth scanning of graphics, in 
which the laser is pulsing/shooting from left to right AND right to left (bi-directional).

Y_unilateralism: The scanning pattern of a back and forth motion in a vertical direction, in 
which the laser is pulsing/shooting from up and down OR down and up (uni-directional).

Y_swing: Refers to the optical vertical direction in the back and forth scanning of graphics, in 
which the laser is pulsing/shooting from up and down AND down and up (bi-directional).

Interval (mm): Refers to the optical scan and its distance under a line. The smaller the interval, 
the more deeply the graphics are scanned, and vice versa. Suggestions: For vector layers (i.e. color 
layers), the scanning interval should be set to 0.1 mm or less. For a tutu layer (i.e., a BMP layer), 
the scanning interval should be set to 0.1 mm or above. Then change the maximum power to make 
the minimum power after scanning the graphics depth to achieve the ideal effect. 

4.10.4 Laser Dot Parameters Setting 

The time for emitting laser on one 
dot during the process. The higher 
the value is, the darker 

The interval between the dots 

Only dot at center 

Dot length, for cutting dash line 
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